Install ropc(based on bap 0.4) on ubuntu 14.04

Categories Uncategorized

I wanted to play with ropc and died a little in installing ropc. Firstly we have to install BAP 0.4. To compile BAP, we need to install ocaml 3.12.1 from source(because ocaml 4.0 can not compile BAP 0.4). Then we need to install camomile from source.(again the default apt-get camomile version failed in the compilation).


PS: the following package should be installed before compiling bap0.4.

another issue is :

It’s such a pain that a end up installing bap using opam…


No Comments

Leave a Reply